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Cash Management Services-i

Overview

This document will guide you on how to view your account movement, balance,
statement, deposit summary and retrieve PDF account statement (e-Statement)
via CMS-i.

Section 1: System Login
Section 2: View and Download
2.1 Account Summary
2.2  Deposit Summary
Section 3: Retrieve PDF Account Statement (e-statement)

Section 4: Maintaining Account Alias Name
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Section 1: System Login

Step 1: Go to Cash Management Services-i or
https://alrajhicashbiz24seven.com.my/

Step 2: Enter Company ID, Login ID, Password and T-OTP > Login

A K N s O et
(@ Not secwre | 10.202.2:

alrajhicashbiz@ B
Cash Management Services-(

Fomzany 0

B s Tovw Actitior 30 Tk Pegidbation

Customer Care Hotline.
!q +603 2332 6000

Section 2: Account Services Module

In Account Services, customer may perform the below activities online :
(1) View and download Account Summary or Account Statement
(i)  View Deposit Summary
(ifi)  Retrieve PDF Account Statement (e-Statement)
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2.1 Account Summary
Step 1: Go to the Menu icon at top left of the screen
Step 2: Go to Account Services > List of Account Summary is shown

— Mool Wpao : User 70000118
= Account Services Last Logged in: 15-11-2017 Q:E

‘=='\! Rajhi Bank 05:17:56 PM

é Account Services Pending Activities

Accounts Statement Reports Graphical View

@ Information Reporting
Account Summary

@ Dasign Your Canvas Account Number » | Account Name Alias Name Branch Name Account Type Currency
gl 2 Desa Sn Hartamas Current Accourt SGD
s 13038 B - 2 Desa Sn Hanamas Current Account SGD
Step 3: Double-click on any Account Number displayed

in Account Summary to view the Account Details. This view
provides the details of the account such as Account information,

Balance information and statement for a specific or pre-defined

period.

— gl Bpso
— Al Rajhi Bank Account Services
Pending Activities

Accounts Statement Reports Graphical View |

Account Summary AON IR
=3 100 =N 360 Dess 51 Hartamas Current Accoum 0 08NS 7S 5060873
w1 ] maoe e ] 560 Desa S Hanamas Current Actourd 850 14 o3 52 14,104 62
Account Alias Summary AONIX
102 Sin e Desa S Hirtasmas IO AL 554
10200 SN EMHO - ACCOUNT N Desa Sn Hatanas Qurent Accournt 360
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Step 4: Go to Transaction Period > Choose the period as per below :
(1) Current Day
(ii)  Previous Day
(ifi)  Last 1 week
(iv)  Last 2 weeks
(V) Date Range (within 1 month)

21020221223

Account Details

Account Information | Balance Information
|
Account Number  Currency | Balance Avallable Balance
1060 MR | 495521005 4,955,210.05
Name Aliss Name oD Limit Amount  Drawing Limit

oNED

~ View

Trareschon Pesiod

Transaction Summary

(i) Current Day
Step 1: Go to Transaction Period > Choose as current day

Step 2: Click Go > All transactions will be shown in Transaction Summary

> 1020221223

| Balance Information
| Batance Foallable Balance
| 2.955,2100% 4,955,210.0%
QD Limit Amount  Drawng Limit

~ View Staterment For

Trarsachon Perlod - Current Day X

Transaction Summary

1212007 < CMS Crene Adwie - 2 2955210 05

V5112017 363 . OMS Sarvce Onarge - an — 4,955 206 90
LER L= 11 SO0 - CMS Detdt Acvwee 4955 307 01
15182017 360 - TMS Dett Acace &% 20 - 4355307 01
15102007 - CMS Detet Acwee "t 4,955 362 51
15112017 70 - CMS Creoe Adsee 4 IBATIE?
1182007 - CMS Creol Agvce & 45500018
15183017 350 CMS Dent Aowce s - 4854561 40
15102007 AT0 « CMS Creot Agwee 1065 18 2952995 a2

1m110087 360 - TMS Dabe Aovice 522 — 435237375

o= |
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Step 3: Double-click on any transaction displayed
in Transactions Summary to view the details

5 1020221223

08 Transaction Details

Transaction Date Cheque Number Dedit
B 15/13/2017 o

N Creat Conversion Rate Reciplent Reference
N 31 s “

Other Payment Delails Sender / Recelver Name Internal Reference Number

alrajhicashbiz@24seven
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Step 4: Click at the arrow > Click on Export > Choose the format to be

exported > Transaction Summary will be generated

Step 5: Click at the arrow > Click on Print > Transaction Summary will be

printed

Account Details

Account Information

~ View Statement For

Trarsstion Pariond

Transaction Summary

15113017 370 - CMT Creat Aasce
151050 370+ WS Creot Aancs
12117017 368 - CMS SRnice Change -
15102017 260 - CMS Deoat Awee
15112017 350 - CMS Dezd Aovee
1&12on 30+ O Didt Adwte
151102017 270 EM3 Credt AdMce
15152007 370 - CMS Craot Agece
15183007 30 CMS Deodt Aswce

15 1n2017 370 - CMS Creon sawe

Balance Information

Balence Available Balance
4,95521005 4,955,21005

ith OD Limit Amourd  Drawing Limi

12! Expon To Excol
(B Exporl To POF
w Expor To CSV
el Expor To RTF

- L
C Refrosh
= Print

4,359 153 BS

4955293 85

495524935

@859 480 ab

4,955,016 02

4,958 al 2a

PR okl

Close
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(ii) Previous Day or Last 1 Week or Last 2 Weeks

Step 1: Go to Transaction Period > Choose as Previous Day or Last 1 Week
or Last 2 Weeks

Step 2: Go to Export Type > Choose as CSV or XLS or PDF

Step 3: Click Go > Account Statement Details message will be prompted >
Account Statement will be generated in Statement Report app >
Click OK > Click Close

Balance Information
Balance Avallable Balance
3,995, 240,0% 4,955,210.05

00 Limit

Trersathon Period & Pravios Day

Account Statement Details

Reference NumberC716151117193959

Account St quest has been

successfully, Please see the statement report app 1o
download the statement.
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Step 4: Go to Statement Reports > Right Click on the record > Download

File function will be prompted

Last Logged in: 15-11-2017

— goalfl Wpao )
Account Services
07:38,43 PM

= Al Rajhi Bank

W Pending Activities

Accounts rStatement Reports | Graphical View

Qg‘JMessage(s)

AR D IX

Statement Reports
Status

Account Number File Name

10500 :
ACC_SUM_CTT515M17181216  1411/2017-14/142017 cSv Ready 1o Dowré

CT7s1sM 2017 06 1219 pm 10500
cH515M 15102017 12 34 09 pm 10500 ACC _SUM_CTISISINTIZ3413 14/ 1201714102017 Ready o Dowrd

Click on Download File > Account Statement will be generated

— all Wpao
= A Rajhi Bank m Account Services

[EET  Pendng Activities

JE—

Accounts Statement Reports Graphical View
AGNSIX
CTiets! 1o 3 m 105001600 130330 SO SUM CTIEAS ) T I0se W " Roaay 1o Gomrrisg
3 - Download Flle j g
W 200 T 06 120 o 125 osnYIM30 £ ,-u_L: SISTNTI82)E s - Ready to Dawrrnad
CHSEM T 15112017 1239 08 o 1AL TN T2 30 ML B ( HMSISINTIZHG W L amain oSy Feady 10 Dowmag
i only and all on this website are

Last successful log in was on 16-11-2017 09:03:51 AM
Copyright < Al Rajhi Bank reserved, Use of the information on this page is intended for Malaysian citizens and Malaysian
Fynlarar R and ahaus

law and ie enhias 1a tha diertaimar whish fan ha read an tha Aicekal nana Ointimizad far |;
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(iii) Date Range (up to 1 month)
Step 1:
period only)

Account Information
Account Number Currency

-

Name Alias Name

b=
ND TOURS SON BHD

A~ View Statement For
Transaction Period

Step 2:

1 | Al Raghi Bank - Go
15 10.202.212.23/iportalweb/CBXHome jsps

Account Details

Account Information

Account Number Currency
B MR

|
|

e \‘-‘

Pt 3 |
ND TOURS SON BHD

~ View Statement For
Transaction Period

alrajhicashbiz@24seven

Alias Name _

Account Type
Current Account
Branch Name

alrajhicashbiz@E =271

Cash Management Services-i

Go to Transaction Period > Choose date range (within 1 month

Balance Information
Balance Avallable Balance
438,840.42 438,340.42

\ oD Limit

Amount  Drawing Limit

Account Type
Current Account

Branch Name
=)

22-10-2017 (2 To  21-11-2017

Go to dropdown > Choose as CSV or XLS or PDF

Balance Information

Balance Available Balance
438,840.42 438,340.42

OD Limit Amount  Drawing Limit

Page | 9

CMS-i Account Service User Guide



alrajhicashbiz@E =271

Cash Management Services-i

Step 3: Click Go > Account Statement Details message will be prompted >
Account Statement will be generated in Statement Report app >
Click OK > Click Close

T Al Raghi Baok - Google Chrome. . — =R
[ 10.202.212.23/iportalweb/CBXHome sps

Q]

Account Statement Details

Reference Number.C744211117171441

Account Statement Request has been submitted
successfully, Please see the statement report app to
download the statement.

Step 4: Go to Statement Reports > Right Click the record > Download File

function will be prompted

— gl Wpao m .
= Al Rajhi Bank Account Services
Pending Activities
Accounts I Statement Reports | Graphical View
Statement Reports Al »SIX ‘
Account Number Status |
""" 11 56 10500 . F151117193959 T180802007 s Reacy W Downd | ’
CTTs1sMt 15192017 06 1219 pm 10500 ACC_SUM_CT7515M17151296 1317201714/ 172017 sV Raagy 10 Dowrd
cHsism 15112017 12 34 09 pm 10500 ACC_SUM_CTISISINTI23413  14/112017-141 02017 csv Ready to Dowré X
i
|
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Step 5:

Click on Download File > Account Statement will be generated

— (all Wpao E
= AlRajhi Bank Account Services
m Pending Activities S Alert(s) & Message(s) Other Services-
Accounts  Statement Reports  Graphical View
Statement Roports A I X
S 1a2mTers 105001000 130430 ACC_SUM_CTIEAS 1 710y W '1 0 load Flle " 8 Roady 10 Oomrusg
lor g AL LA RAL ST 200 T 06 120 o 125 o8N Y330 ‘4:'.'_5‘.1\1_(7?1-1:‘|l7|3|.“é un - S j v Ready to Dawrnad
SIS T 15112017 1239 08 o 1AL TR T 30 Ly '_E‘:J_IU_[ HSISINTIZHG WA amim oSy Featy 10 Downad
Last successful log in was on 16-11-2017 08:03:51 AM
Copyright © Al Rajhi Bank reserved, Use of the information on this page is intended for Malaysian citzens and Malaysi id only and all on this website are
law and ie eihiart 1a tha diertaimar whish ~an ha read an tha dicelal nana Ointimized far | Fynlarar R and ahaus =
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2.2 Deposit Summary

In Deposit Summary, customer will be able to view the Principal Amount and
Maturity Date of Term Deposit Account

Step 1: Go to the Menu icon at top left of the screen

Step 2: Go to Account Services > Deposit Summary

oall Wpan m A et 0
~ Al Rajhi Bank ccount Services Last Logged . 21112017
m Pending Activities M Alert(s) oMessage(s) Other Services~
Accounts Statement Reports Graphical View
Deposit Summary AN IX
Acbons 1D Account Number Currency Prncigal Amount.  Matunty Date
o1 198 MYR 1,000,000 00 24-D4-2018
i 207 MYR 3000.00000 24-10-2018
alrajhicashbiz@24seven Page |12
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Section 3: Retrieve PDF Account Statement (e-Statement)

Step 1: Go to the Menu icon at top left of the screen

Step 2: Go to Account Services > List of Account Summary is shown

— syl Wpao m _
“='\| Rajhi Bank Account Services

6 Account Services Pending Activities

Accounts Statement Reports Graphical View

@ Information Reporting
Account Summary

@ Dasign Yaur Canvas Account Number v | Account Name Alias Name Branch Name Account Type
(=) ."1 )38 Desa Sn Hartamars Current Account SGD
e 18 Desa Sn Hanamas Current Account SGD
Step 3: Right Click on the record > Click on Account Statement Details
(3 A B g Ui =
1020221223 4%

— gl Bpso
= AlRajhi Bank m Account Services

Pending Activities o Alertis) WP Message(s) Othar Seryvices- |
Accounts Statement Reports Graphical View \

Account Summary AN IX

Dess 50 Martamas

i | m200 =) 560 neste P rymaert * | \eourt 850 13,104 =2 14,104 62
Retesh Balance

A3 0urt Statarnert Detady

Account Alias Summary AON /X

0 Sim O Desa So Hirtaeas Corrent Acciung §GL

10200 SONEMO - ACCOUNT N Desa Sr Hartanas Qurent Accournt 3G0
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Step 4: Click on PDF > PDF Account Statement will be generated
1) AfRsibi Dank X+ =13
€ = C D Notsewre | 10.202.212.23/\pos tswvty CEXr sy (g w a & tm@ !
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Section 4: Maintaining Account Alias Name
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In Account Services, customer is able to maintain the Account Alias Name for each
account for the ease of reference

Step 1:
Step 2:

Account Alias screen will be prompted

—  all Wpao

Al Rajhi Bank m

Pending Activities
Account Alias Name

Reports Graphical View

‘Account Summary

Actions | Acco ame

mm 10500 BHD
mes 10100 BHD - NEW
=@ 17100 BHD

BHD - NEW
BHD

alrajhicashbiz@24seven

Current Account

Current Account

Currency

Q -

Branch Name

 Alias Information
Alias Name*®

Note: ( * ) Indicates Mandatory field

Go to the Menu icon at top left of the screen

Go to Initiate > Data Maintenance > Click Account Alias Name >

Other Services- [

o Message(s)

38338591
4.945,558.06 |
8,760 51

38838591
4945558 06.
876051
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Step 3: Go to Account Number (for debiting). All details will be shown

B_ynq.m-sthhm

@ 1020221223 mortaiwe

Step 4: Insert the Alias Name > Click Submit
IR . T

Note ( *) indicates Mandatory feld
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Step 5: Click Confirm. Confirmation screen will be prompted

T8 Al Rajts Back - Google Chrome
@ 1020221223/ portalwet/ A Home 1=

Confirmation

 Transaction Request Information
Reference No. BE17112017145724

Date/Time 17/11/2017 14:57:24

Status Active
Payment Type Account Alias Nome
Account Allas Name request has been suxcessfully submitted.

1 41 Raghs Baek. - Google Chrome

| @ 1020221223 o
— ol pao m
= AlRajhi Bank Account Services
Account Summary AOD IX ‘
" |
@mms 10800 o Argang Cament Accourt wYR 388,386 81 388,385 61 |
1. 1 10101 W0 - NEW KL Man Cument Account YR 404555806 4045558 08 ’
= mo B Kota Bharu Camvent Actoure YR 878051 870051 ’
—————— —— —— — et~ . ‘
Account Alies Summary ADN SX
10100 BHO - NEW L) Cutrent Accoust '
0500 o Amoang Curem Aceoust. -3
- - _ - |
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Cash Management Services-i
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Cash Management Services-i
For further inquiries, kindly contact our support at:
cmsops@alrajhibank.com.my
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